WORD 2007 MENU TABS and How To
HOME: 


Clipboard


Font: Type, Size, etc


Paragraph: Bullets, numbers, alignment, hide/unhide  hidden symbols, sort, borders, 



Shading; indentation, line spacing


Styles: Change Styles. (everything is predetermined by Word in style) 


Editing: Find, Replace, Select

INSERT:


Pages: Cover, blank, PAGE BREAK


Tables


Illustrations: Picture, clip art, shapes, smartArt, charts


Links: Hyperlink, bookmark, cross-reference


Header/Footer: Page number


Text: Text Box, quick parts, word art, drop cap, signature line, date and time, object


Symbols: Equation, Symbol

PAGE LAYOUT


Themes


Page SetUp: Margins, orientation, size, columns, breaks, line numbers, hyphenation



(Has the launcher arrow for opening a window)


Page Background: Watermark, Page color, Page borders


Paragraph: Indentation, line spacing (Has the launcher arrow for opening a window)


Arrange: Position, bring to front, send to back, text wrapping, align, group, rotate

REFERENCES

Table of Contents, add text, update table


Footnotes: insert endnote, next footnote (has launcher arrow to open a window)


Citations & Bibliography: Insert citation, manage sources, Style (APA, etc as options),


Bibliography


Captions: Insert caption, insert table of figures, update table, cross reference


Index: mark entry, insert index, update index


Table of Authorities: mark citation

MAILINGS


Create: envelopes, labels


Start Mail Merge: Start Mail Merge, Select recipients, edit recipient list


Write & Insert Fields: highlight merge fields, address block, greeting line, insert merge 


field, rules, match fields, update labels


Preview results: preview results, find recipient, auto check for errors


Finish: Finish and Merge

REVIEW


Proofing: spelling & grammar, research, thesaurus, translate


Comments: new comment, delete, previous, next

Tracking: track changes, balloons, final showing markup, show markup, reviewing page, 


Changes: accept, reject, previous, next


Compare: compare, show source documents

VIEW


Document Views: print layout, full screen reading, web layout, outline, draft


Show/Hide: ruler, gridlines, message bar, document map, thumbnails


Zoom: zoom, 100%, one page, two pages, page width


Window: new window, arrange all, split, view side by side, synchronous scrolling, reset
 window 


Position, switch windows


Macros: macros

GET STARTED


Find a command: Interactive guide


Get online training: Up to speed with word 2007


WatchVideo Demos: Word 2007 overview; Get up to speed


Ask the community: Discuss Word 2007


View Home Pages: training, video demos, word 2007

OFFICE BUTTON


New
Open
Convert
Save
Save As
Print
Prepare
Send
Publish
Close
WORD COUNT:
Just highlight the selection, the number of words will appear at bottom of screen. The bottom line shows the number of words in the entire document, ie 397… so when highlighting a paragraph, it might show 50/397.

PAGE NUMBERING
Remove page number from the first page: Sometimes in a document with numbered pages, you don't want the first page to have a page number. For example, a title page or a cover page usually has no page number.  Note    If you add a predesigned cover page or title page to a numbered document from the gallery of designs, the cover or title page is added as page 1, and the second page is numbered as page 2.  This procedure applies to a document that does not have a cover page inserted from the cover page gallery.

Click anywhere in the document. 
On the Page Layout tab, click the Page Setup Dialog Box Launcher, and then click the Layout tab. 


Under Headers and footers, select the Different first page check box, and then click OK.   Note    If you clear the Different first page check box, the first page number is displayed again.

DIFFERENT PAGE NUMBERING:
Insert a section break: You can use section breaks to change the layout or formatting of a page or pages in your document. For example, you can lay out part of a single-column page as two columns. You can separate the chapters in your document so that the page numbering for each chapter begins at 1. You can also create a different header or footer for a section of your document.  Note    In Microsoft Office Word 2007, you can choose many page layouts from the gallery of new page designs. For example, you can add a single-column page that has a two-column section by clicking that page layout option in the gallery of New Page designs.
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Section formatted as a single column
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Section formatted as two columns

Types of section breaks that you can insert

Section breaks are used to create layout or formatting changes in a portion of a document. You can change the following formats for individual sections: Margins
Paper size or orientation
Paper source for a printer
Page borders
Vertical alignment of text on a page 
Headers and footers 
Columns
Page numbering
Line numbering
Footnotes and endnotes

 Notes  
A section break controls the section formatting of the text that precedes it. When you delete a section break, you also delete the section formatting for the text before the break. That text becomes part of the following section, and it assumes the formatting of that section. For example, if you separate the chapters of a document by using section breaks and then you delete the section break at the beginning of Chapter 2, Chapter 1 and Chapter 2 are in the same section and assume the formatting that previously was used only by Chapter 2. 

The section break that controls the formatting of the last part of your document is not shown as part of the document. To change the document formatting, click in the last paragraph of the document.

The following examples show the types of section breaks that you can insert. (In each illustration, the double dotted line represents a section break.)

The Next Page command inserts a section break and starts the new section on the next page. This type of section break is especially useful for starting new chapters in a document.
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The Continuous command inserts a section break and starts the new section on the same page. A continuous section break is useful for creating a formatting change, such as a different number of columns, on a page.
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The Even Page or Odd Page command inserts a section break and starts the new section on the next even-numbered or odd-numbered page. If you want document chapters always to begin on an odd page or on an even page, use the Odd page or Even page section break option.
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Change the document layout or formatting
1. Click where you want to make a formatting change. You might want to select a portion of the document around which to insert a pair of section breaks.

2. On the Page Layout tab, in the Page Setup group, click Breaks. 
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3. In the Section Breaks group, click the section break type that fits the type of formatting change that you want to make. 

For example, if you're separating a document into chapters, you might want each chapter to start on an odd page. Click Odd Page in the Section Breaks group.

Remove changes of the document layout

A section break defines where a formatting change occurs in the document. When you delete a section break, you also delete the section formatting for the text before the break. That text becomes part of the following section, and it assumes the formatting of that section.

Make sure that you're in Draft view so that you can see the double dotted line section break.

1. Select the section break that you want to delete. 

2. Press DELETE.

INSERT PAGE NUMBERS
You can add page numbers, which are associated with headers and footers, to the top, the bottom, or the margins of a document. Information that is stored in headers and footers or margins appears dimmed, and it cannot be changed at the same time as the information in the body of the document.

To change the header or footer or the information in the page margins, do the following: Double-click the header or footer, and then click the Headers & Footers tab under Header & Footer Tools.

If you don't see any built-in header and footer designs in the gallery, building blocks add-ins may be unavailable. To make sure built-in designs appear in all of the Microsoft Office Word 2007 building block galleries, do the following:

1. Click the Microsoft Office Button [image: image8.png]


, and then click Word Options. 

2. Click Add-Ins. 

3. In the Manage list, select Disabled Items, and then click Go. 

4. Click Building Blocks.dotx, and click Enable. 

5. Restart Word.

Insert Page Numbers

You can choose from various page numbering designs that are available in the gallery.

Insert page numbers or Page X of Y page numbers

1. On the Insert tab, in the Header & Footer group, click Page Number. 
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2. Click Top of Page, Bottom of Page, or Page Margins, depending on where you want page numbers to appear in your document. 

3. Choose a page numbering design from the gallery of designs. The gallery includes Page X of Y options.

Format Page Numbers

After you add page numbers, you can change them just as you might change text in a header or footer. Change the format of the page number, the font, or the size.

Change the page-number format, such as 1, i, or a

1. Double-click the header or footer of one of your document pages. 

2. Under Header & Footer Tools, on the Design tab, in the Header & Footer group, click Page Number, and then click Format Page Numbers. 

3. In the Number format box, click a numbering style, and then click OK.

Change the font and size of page numbers

1. Double-click the header, footer, or page margins of one of your document pages. 

2. Select the page number. 

3. On the Mini toolbar that appears above the selected page number, do one of the following: 

· To change the font, click a font name in the box [image: image10.png]Arial




. 

· To make the font size larger or smaller, do one of the following: 

· To make the text larger, click Grow Font. Or press CTRL+SHIFT+>. 

· To make the text smaller, click Shrink Font. Or press CTRL+SHIFT+<. 

 Note    You can also specify a font size on the Home tab, in the Font group.

StART or restart the page numbering
Do any of the following:

Start the page numbering with a different number

For example, if you add a cover page to a document with page numbers, the second page is automatically numbered page 2. You might want the document to begin with page 1.

1. Click anywhere in the document. 

2. On the Insert tab, in the Header & Footer group, click Page Number. 
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3. Click Format Page Numbers. 

4. In the Start at box, enter a number. 

 Note    If you have a cover page and you want the first page of the document to start at 1, type 0 in the Start at box.

Restart the page numbering with 1 for each chapter or section

For example, you can number the table of contents i through iv and the rest of the document 1 through 25. If your document contains multiple chapters, you may want to restart page numbering for each chapter.

1. Click in the section (section: A portion of a document in which you set certain page formatting options. You create a new section when you want to change such properties as line numbering, number of columns, or headers and footers.) in which you want to restart page numbering. 

2. On the Insert tab, in the Header & Footer group, click Page Number. 
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3. Click Format Page Numbers. 

4. In the Start at box, enter 1. 

Remove page numbers

Microsoft Office Word 2007 automatically removes or deletes page numbers when you click Remove Page Numbers or when you remove a single page number manually from the document.

1. On the Insert tab, in the Header & Footer group, click Page Number. 
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2. Click Remove Page Numbers. 

 Note    If you created different first-page or odd and even headers or footers, or if you have sections that aren't linked, be sure to remove the page numbers from each different header or footer.

HEADERS AND FOOTERS
Insert headers and footers
Headers and footers are areas in the top, bottom, and side margins (margin: The blank space outside the printing area on a page.) of each page in a document.
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You can insert or change text or graphics in headers and footers. For example, you can add page numbers, the time and date, a company logo, the document title or file name, or the author's name.

If you want to change a header or footer that you inserted, the Headers & Footers tab under Header & Footer Tools gives you more header and footer options.





I don't see any header or footer designs in the gallery

If you don't see any built-in header and footer designs in the gallery, building blocks add-ins may be unavailable. To make sure built-in designs appear in all of the Microsoft Office Word 2007 building block galleries, do the following:

1. Click the Microsoft Office Button [image: image15.png]


, and then click Word Options. 

2. Click Add-Ins. 

3. In the Manage list, select Disabled Items, and then click Go. 

4. Click Building Blocks.dotx, and click Enable. 

5. Restart Word.

Working with headers and footers in a document without sections

In a simple document without sections, you can insert, change, and remove headers and footers. If you are unsure whether your document has sections, click Draft on the status bar. On the Home tab, in the Find group, click Go To. Click Section, and then click Next to find any section breaks in the document.

Insert or change the headers or footers

You can insert predesigned headers or footers in your document and easily change the header and footer designs. Or you can create your own header or footer with a company logo and custom look, and save the new header or footer to the gallery.

Insert the same header and footer throughout a document

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 
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2. Click the header or footer design that you want. 

The header or footer is inserted on every page of the document. 

 Note    If necessary, you can format text in the header or footer by selecting the text and using the formatting options on the Mini toolbar.

Insert text or graphics in a header or footer and save it to the gallery

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 
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2. Click Edit Header or Edit Footer. 

3. Insert text or graphics. 

4. To save the header or footer that you created to the gallery of header or footer options, select the text or graphics in the header or footer, and then click Save Selection as New Header or Save Selection as New Footer.

Change headers or footers

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 

[image: image18.png]Header Footer Page.
“ o Number~

Header & Footer




2. Click a header or footer design from the gallery. 

The header or footer design changes for the entire document.

Remove the header or footer from the first page

1. On the Page Layout tab, click the Page Setup Dialog Box Launcher, and then click the Layout tab. 

2. Select the Different first page check box under Headers and footers. 

Headers and footers are removed from the first page of the document.

Make the headers or footers different for odd and even pages

For example, you might choose to use the title of the document on odd pages, and the chapter title on even pages.

1. On the Page Layout tab, click the Page Setup Dialog Box Launcher, and then click the Layout tab. 

2. Select the Different odd and even check box. 

Now you can insert the header or footer for even pages on an even page and the header or footer for odd pages on an odd page. 

Change the contents of a header or footer

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 
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2. Make your changes to the header or footer by selecting the text and revising it or by using the options on the Mini toolbar to format the text. For example, you can change the font, apply bold format, or apply a different font color. 

Tip  In Print Layout view (Print Layout view: A view of a document or other object as it will appear when you print it. For example, items such as headers, footnotes, columns, and text boxes appear in their actual positions.), you can quickly switch between the header or footer and the document text. Just double-click the dimmed header or footer or the dimmed document text.

Remove the headers or footers

1. Click anywhere in the document. 

2. On the Insert tab, in the Header & Footer group, click Header or Footer. 
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3. Click Remove Header or Remove Footer. 

The header or footers are removed from the entire document.
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 Top of Page
Working with headers and footers in a document with multiple sections

In a document with sections (section: A portion of a document in which you set certain page formatting options. You create a new section when you want to change such properties as line numbering, number of columns, or headers and footers.), you can insert, change, and remove different headers and footers for each section. Or you can use the same header or footer for all of the sections. If you are unsure whether your document has sections, click Draft on the status bar. On the Home tab, in the Find group, click Go To. Click Section, and then click Next to find any section breaks in the document.

To create section breaks, click where you want to place a section in the document. On the Page Layout tab, in the Page Setup group, click Breaks.

Create a different header or footer for part of a document

1. Click in the section for which you want to create a different header or footer. 

2. On the Insert tab, in the Header & Footer group, click Header or Footer. 
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3. Click Edit Header or Edit Footer. 

4. On the Headers & Footers tab, in the Navigation group, click Link to Previous [image: image23.png]


to break the connection between the header and footer in the new section and the previous section. 

Microsoft Office Word 2007 does not display Same as Previous in the upper-right corner of the header or footer.

5. Change the existing header or footer, or create a new header or footer for this section. 
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 Top of Page
Use the same headers and footers in each document section 

1. Double-click the header or footer that you want to make the same as the header or footer in the previous section. 

2. On the Headers & Footers tab, in the Navigation group, click Previous [image: image25.png]


or Next [image: image26.png]


to move to the header or footer that you want to change. 

3. Click Link to Previous [image: image27.png]


to reconnect the header and footer in the current section to those in the previous section. 

4. Office Word 2007 will ask if you want to delete the header and footer and connect to the header and footer in the previous section. Click Yes. 

Make the headers or footers different for odd and even pages

For example, you might choose to use the title of the document on odd pages, and the chapter title on even pages.

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 
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2. Click Edit Header or Edit Footer. 

3. On the Headers & Footers tab, in the Options group, select the Different odd and even check box. 

4. If necessary, in the Navigation group, click Previous [image: image29.png]


or Next [image: image30.png]


to move into the odd or even header or footer areas. 

5. Create the header or footer for odd-numbered pages in the Odd Page Header or Odd Page Footer area. Create the header or footer for even-numbered pages in the Even Page Header or Even Page Footer area. 

TABLE OF CONTENTS
Create a table of contents
You create a table of contents by choosing the heading styles — for example, Heading 1, Heading 2, and Heading 3 — that you want to include in the table of contents. Microsoft Office Word searches for headings that match the style that you chose, formats and indents the entry text according to the heading style, and then inserts the table of contents into the document.

Microsoft Office Word 2007 provides a gallery with multiple table of contents styles to choose from. Mark the table of contents entries, and then click the table of contents style that you want from the gallery of options. Office Word 2007 automatically creates the table of contents from the headings that you marked.

Mark entries for a table of contents

The easiest way to create a table of contents is to use the built-in heading styles (heading style: Formatting applied to a heading. Microsoft Word has nine different built-in styles: Heading 1 through Heading 9.). You can also create a table of contents that is based on the custom styles that you have applied. Or you can assign the table of contents levels to individual text entries.
Mark entries by using built-in heading styles

1. Select the heading to which you want to apply a heading style. 

2. On the Home tab, in the Styles group, click the style that you want. 
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For example, if you selected text that you want to style as a main heading, click the style called Heading 1 in the Quick Style gallery.

 Notes  
· If you don't see the style that you want, click the arrow to expand the Quick Style gallery. 

· If the style that you want does not appear in the Quick Style gallery, press CTRL+SHIFT+S to open the Apply Styles task pane. Under Style Name, click the style that you want.

Mark individual text entries

If you want the table of contents to include text that is not formatted as a heading, you can use this procedure to mark individual text entries.

1. Select the text that you want to include in your table of contents. 

2. On the References tab, in the Table of Contents group, click Add Text. 
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3. Click the level that you want to label your selection, such as Level 1 for a main level display in the table of contents. 

4. Repeat steps 1 through 3 until you have labeled all of the text that you want to appear in the table of contents.
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 Top of Page
Create a table of contents

After you mark the entries for your table of contents, you are ready to build it.

Create a table of contents from built-in heading styles

Use this procedure if you created a document by using heading styles.

1. Click where you want to insert the table of contents, usually at the beginning of a document. 

2. On the References tab, in the Table of Contents group, click Table of Contents, and then click the table of contents style that you want. 
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 Note    For more options, click Insert Table of Contents to open the Table of Contents dialog box.

Create a table of contents from custom styles that you applied

Use this procedure if you already applied custom styles to your headings. You can choose the style settings that you want Word to use when it builds the table of contents.

1. Click where you want to insert the table of contents. 

2. On the References tab, in the Table of Contents group, click Table of Contents, and then click Insert Table of Contents. 

3. Click Options. 

4. Under Available styles, find the style that you applied to the headings in your document. 

5. Under TOC level, next to the style name, type a number from 1 to 9 to indicate the level that you want the heading style to represent. 

 Note     If you want to use only custom styles, delete the TOC level numbers for the built-in styles, such as Heading 1.

6. Repeat step 4 and step 5 for each heading style that you want to include in the table of contents. 

7. Click OK. 

8. Choose a table of contents to fit the document type: 

· Printed document  If you are creating a document that readers will read on a printed page, create a table of contents in which each entry lists both the heading and the page number where the heading appears. Readers can turn to the page that they want. 

· Online document  For a document that readers will read online in Word, you can format the entries in the table of contents as hyperlinks, so that readers can go to a heading by clicking its entry in the table of contents.

9. To use one of the available designs, click a design in the Formats box. 

10. Select any other table of contents options that you want. 

Update the table of contents

If you added or removed headings or other table of contents entries in your document, you can quickly update the table of contents.

1. On the References tab, in the Table of Contents group, click Update Table. 
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2. Click Update page numbers only or Update entire table. 

Delete a table of contents

1. On the References tab, in the Table of Contents group, click Table of Contents. 
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2. Click Remove Table of Contents. 
TAB STOPS
Set tab stops

Tab stops are often used to create easy-to-format documents — but the document layout options in Microsoft Office Word 2007 can do the work for you.

For example, you can easily create a table of contents or an index without setting a single tab stop. You can also use the predesigned table and header and footer options in Office Word 2007.

In addition, Office Word 2007 provides predesigned pages, such as cover pages and various page layout options, which make tab stops unnecessary.

Set the tab stops

You might want to use the ruler to set manual tab stops at the left side, middle, and right side of your document.

 Note    If you don't see the horizontal ruler that runs along the top of the document, click the View Ruler button at the top of the vertical scroll bar.

You can quickly set tabs by clicking the tab selector at the left end of the ruler until it displays the type of tab that you want and then clicking the ruler at the location you want. But which type of tab stop should you use?
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	A Left Tab stop sets the start position of text that will then run to the right as you type.
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	A Center Tab stop sets the position of the middle of the text. The text centers on this position as you type.
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	A Right Tab stop sets the right end of the text. As you type, the text moves to the left.
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	A Decimal Tab stop aligns numbers around a decimal point. Independent of the number of digits, the decimal point will be in the same position. (You can align numbers around a decimal character only; you cannot use the decimal tab to align numbers around a different character, such as a hyphen or an ampersand symbol.)
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	A Bar Tab stop doesn't position text. It inserts a vertical bar at the tab position.


If you want your tab stops at precise positions that you can't get by clicking the ruler, or if you want to insert a specific character (leader) before the tab, you can use the Tabs dialog box. To display this dialog box, double-click any tab stop on the ruler.

About using the horizontal ruler to set tab stops

· By default, there are no tab stops on the ruler when you open a new blank document. 

· The final two options on the tab selector are actually for indents. You can click these and then click the ruler to position the indents, rather than sliding the indent markers along the ruler. Click First Line Indent [image: image42.png]


, and then click the upper half of the horizontal ruler where you want the first line of a paragraph to begin. Click Hanging Indent [image: image43.png]


, and then click the lower half of the horizontal ruler where you want the second and all following lines of a paragraph to begin. 

· When you set a bar tab stop, a vertical bar line appears where you set the tab stop (you don't need to press the TAB key). A bar tab is similar to strikethrough formatting, but it runs vertically through your paragraph at the location of the bar tab stop. Like other types of tabs, you can set a bar tab stop before or after you type the text of your paragraph. 

· You can remove a tab stop by dragging it (up or down) off the ruler. When you release the mouse button, the tab stop disappears. 

· You can also drag existing tab stops left or right along the ruler to a different position. 

· When multiple paragraphs are selected, only the tabs from the first paragraph show on the ruler.

Change the spacing between the default tab stops

If you set manual tab stops, the default tab stops are interrupted by the manual tab stops that you set. Manual tab stops that are set on the ruler override the default tab stop settings.

1. On the Page Layout tab, click the Paragraph Dialog Box Launcher. 
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2. In the Paragraph dialog box, click Tabs. 

3. In the Default tab stops box, enter the amount of spacing that you want between the default tab stops. 

When you press the TAB key, your tab will stop across the page at the distance that you specified.[image: image45.png]
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